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1.0 GETTING STARTED 
 

1.1 About this Guideline 
This guideline presents information and instructions for creating Adobe Acrobat PDF 
files from your manuscript files.  It is written to show beginners how to work with Adobe 
Acrobat screens and utilities and to provide experienced users with a quick reference to 
specific information and solving problems.  This guideline is an introduction to working 
with PDF files and is not meant as a substitute for the Adobe Acrobat guideline or online 
HELP available on the Web. 

1.2 Introduction to Creating PDF Files  
Authors have the option to either submit a word processing file for conversion to Portable 
Document Format (PDF) by the CSJ or submit both a word processing file and a PDF file 
that you (the author) create.  CSJ has adopted the Portable Document Format (PDF) for 
peer review of manuscripts, because it consolidates an array of document types into a 
unified file format, which are distributable across different computing platforms 
consistently.  This allows editors and reviewers the ability to work with your materials.  
However, the PDF file you submit for peer review is not used for publication.  The final 
publication processing of your manuscript uses the files you originally submitted (e.g., 
your word processing and ChemDraw files or other graphics files) in an entirely different 
composition process that ensures high-quality reproduction of your manuscript. 

1.3 Guidelines for Creating PDF Files 
In order to create successful PDF files of your manuscripts, please remember the 
following guidelines when making PDF files:  

• Always embed all fonts, 
• Always use embeddable Type 1 or TrueType fonts, 
• Always create the PDF on the machine where the original document was created, 
• Use U.S. Letter (8 1/2" by 11") paper size as the original document page size for 

all manuscripts.  Do not use A4 or other size paper settings, 
• Check how fonts appear to others.  (Turn local fonts off (if using the full Acrobat 

4.0 product) or go to another computer and view the PDF file).  Be sure to PRINT 
the file and examine the graphics, 

• Always check your results before submitting your manuscript, by using our Check 
PDF utility, 

• Avoid using Adobe Acrobat PDFWriter.  
NOTE:  Adobe○R  Acrobat Reader cannot produce PDF files.  In order to produce a 
PDF file, you must use Adobe Acrobat. 
 
 
NOTE:  Do not use PDFWriter.  Instead, use the Adobe Distiller component of Adobe 
Acrobat. 

http://www.adobe.com
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1.4 Requirements for Creating PDF Files 

This section discusses the requirements for installing and using Adobe Acrobat 
successfully.   

In order to create and view your PDF file, you must successfully install the complete 
Adobe Acrobat set of programs and utilities on either a PC running at least Microsoft 
Windows 95 or a Macintosh computer.  If you have not, then please install them or see 
your systems administrator before continuing with these instructions.  Additionally, you 
need to save your text materials in a popular word processing format (e.g., Microsoft 
Word, WordPerfect, or FrameMaker) or you can save your text in Rich Text Format 
(RTF).   

The procedures in this document assume you are using a Microsoft Word document 
format created from your authoring application and bitmap (.bmp) file format for your 
graphics.   

Note:  For best results, we recommend using Adobe Acrobat v. 4.0 or later versions 
when working with the Web Manuscript Submission system. 

 

1.5 Conventions Used in This Guideline 
 
This guideline uses several printing and typographic conventions for presenting 
information and instructions while working with PDF files.  The following list presents 
those conventions. 

• Instructions for working through the procedures appear as numbered steps, 
• Numbered steps and instructions appear to the right of their corresponding image 

as they occur in the process, 
• The names of the control objects and fields used in the instructions appear 

capitalized and bold, 
• Web page URLs appear underline, 
• Screen, window, and pop-up names and titles appear bold. 

 

1.6 Getting HELP 
This guideline provides detailed information and instructions for working with and 
creating Adobe Acrobat PDF files according to how the CSJ Electronic Submission 
System uses them. For more help, please make a contact to CSJ Editorial Office. 

Attn; Editorial Office of  Chemistry Letters 
The Chemical Society of Japan 
1- 5, Kanda-Surugadai, Chiyoda-ku, Tokyo 101-8307, Japan 
Phone: +81-3-3292-6165  Fax: +81-3-3292-6319  E-mail: chemlett@chemistry.or.jp 

http://www.csj.jp/journals/chem-lett/


  

2.0 SETTING UP YOUR DESKTOP COMPUTER TO 
WORK WITH ADOBE ACROBAT 

 
This chapter presents step-by-step instructions for installing and configuring Adobe 
Acrobat to work from your desktop computer.    

2.1 Setting up Adobe Distiller 4.x for Macintosh 

The CSJ Job Options file allows you to set up Adobe Distiller 4.X and avoid the 
problems than can occur when converting your word processing files to PDF.  The CSJ 
Job Options file sets the correct parameters for converting your manuscript to a PDF file.  
Instructions for using the CSJ Job Options are available on the Download Job Options 
page.  

 

1. Once Acrobat Distiller is open, select 
the Job Options box, 

2. From the list, select the CSJ Job 
Option item, 

3. You are now ready to create PDF files. 

 

2.2 Setting up Adobe Distiller 4.x or later versions for Microsoft 
Windows 

The CSJ Job Options file allows you to set up Adobe Distiller 4.X or later versions and 
avoid the problems than can occur when converting your files to PDF.  The Job Options 
file sets the correct parameters for converting your manuscript to a PDF file.  Instructions 
for using the CSJ Job Options are available on the Download Job Options page.  

 

1. From Acrobat Distiller, click on the Job 
Options drop-down list, 

2. From the drop-down list, select the CSJ 
job option, 

3. You are now ready to create your PDF 
files.   
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3.0 CONVERTING FILES TO PDF 
This chapter presents step-by-step instructions for creating PDF files from several types 
of word processing file formats. 

3.1 Using Adobe Acrobat for Macintosh 
This section presents instructions for creating PDF files from Macintosh computers. 

3.1.1 Using Adobe Distiller to convert PostScript files 

There are two methods for distilling files from Adobe Acrobat Distiller.  You can convert 
PostScript files directly to PDF or you can convert files to PDF from within your 
authoring application (e.g. MS WORD).  These methods are described below. 

Creating a PDF file directly  

To create a PDF file directly from Adobe Acrobat Distiller, perform the following steps: 

 1. From within your application, save your file 
as a PostScript file.  For detailed instruction 
on saving PostScript files, refer to 4.6 
Creating PostScript Files, 

 

2. From Adobe Distiller select the Job 
Options value CSJ, 

3. Leave Adobe Distiller up and running, 
4. From Adobe Distiller, select File > Open, 
5. The Acrobat Distiller Open PostScript 

File window appears, 

6. Select the PostScript file from the list.  
(HINT: Choose All Files from the Files of 
Type popup menu if the PostScript file does 
not appear in the list, since it might have an 
extension other than .ps (such as .prn)),  

7. Click Open, 
8. Enter a filename and location to save the 

PDF file, 
9. Click Save. 
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Converting files to PDF from within your authoring application 
You can use Adobe Distiller Assistant to distill your file just as easily as printing it.  In 
order to use it to create PDF files, you must have Adobe Distiller Assistant installed 
correctly in the Extensions folder within your System Folder.  To convert files to PDF 
from within your authoring application, perform the following steps: 

1. Save your authoring application document 
file to a directory on your computer, 

2. Open Adobe Distiller and select CSJ as the 
Job Options that you want to use and then 
leave Adobe Distiller up and running, 

3. From the authoring application (e.g., Word) 
menu bar select File, 

4. From the dropdown options, select Print.  
5. The Print popup window appears, 
6. From the Printer Name list, select 

Acrobat PDFWriter.  Be sure that your 
print range, number of copies, and other 
printing parameters are set correctly, 

7. Click OK, 
 8. The Save PDF File As pop-up window 

appears and is ready to generate a PDF 
version of your document, 

9. Specify the directory path, file type, and 
filename, then  

10. Click Save when you are ready to save your 
file as PDF, 

11. A new PDF version of your document is 
saved in the directory you specified, 

12. Open your newly created PDF file to verify 
that it generated correctly, 

13. Repeat steps 2-8 for each file you want to 
convert to PDF or if your new PDF file is 
not correct. 

 

3.2 Using Adobe Acrobat for Microsoft Windows 
This section presents instructions for working with Adobe Acrobat on computers running 
Microsoft Windows. 

3.2.1 Converting files to PDF from Adobe Acrobat Distiller 4.x or later 
versions 

You can use Adobe Distiller to convert PostScript files directly to PDF or you can use 
Distiller Assistant to convert files to PDF from within your authoring application.  These 
methods are described below. 
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Creating a PDF file from Adobe Acrobat Distiller 4.x or later versions for Microsoft 
Windows 

1. Save your authoring application document 
file to a directory on your computer, 

2. Open Adobe Distiller and select CSJ as the 
Job Options that you want to use and then 
leave Adobe Distiller up and running, 

3. From the authoring application (e.g., Word) 
menu bar select File, 

4. From the drop-down options, select Print,   
5. The Print pop-up window appears, 

 

  
6. From the Printer Name list, select Acrobat 

PDFWriter.  Be sure that your print range, 
number of copies, and other printing 
parameters are set correctly for your 
document, 

7. Click OK, 
8. The Save PDF File As pop-up window 

appears and is ready to generate a PDF 
version of your document, 

  
9. Specify the directory path, the file type, and 

filename,   
10. Click Save when you are ready to save your 

file as PDF, 
11. A new PDF version of your MS Word 

document is saved in the directory you 
specified, 

12. Open your newly created PDF file to verify 
that it generated correctly, 

13. Repeat steps 2-8 for each additional file you 
want to convert to PDF or if your new PDF 
file is not correct. 

Creating a PDF file from Adobe Distiller Assistant 4.X or later versions for 
Microsoft Windows 

Acrobat 4.x or later versions include Adobe Distiller Assistant, which allows you to 
distill your file as easily as printing it.  Adobe Distiller Assistant must be running for you 
to use it, so it should be listed in your computer’s Startup folder.  This enables it to start 
with Microsoft Windows and run continuously in the background.  
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1. Open Adobe Distiller and select CSJ as the 
Job Options that you want to use and then 
leave Adobe Distiller up and running, 

2. Open the document in your authoring 
application (e.g., Microsoft Word), 

  
3. Choose File > Print, 
4. Select Distiller Assistant from the list of 

available printers, 
5. Click on the Print To File checkbox, 
6. Follow the authoring application’s usual 

instructions to begin printing (e.g., click 
Print), 

 7. Adobe Distiller Assistant creates a 
PostScript file in the background, and then 
starts Adobe Distiller, which displays a 
dialog box where you can specify a PDF 
filename, 

8. Specify a file name and location for the PDF 
file in the Print to File window, 

9. Click Save, 
10. After Adobe Distiller creates the PDF file, 

Adobe Distiller Assistant closes Distiller 
and then opens the PDF file in an Acrobat 
viewer. 

3.2.2 Converting files to PDF from Adobe Distiller 

In order to work with Adobe Distiller, you must have the proper settings configured.  
Refer to the previous chapter for setting up Adobe Distiller.  
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Creating PDF from Adobe Distiller Assistant 

1. From within your authoring 
application, open the file you want to 
convert to PDF, 

2. From either the toolbar or the File 
menu bar option, click  or select 
Create Adobe PDF, 

 

3. Your authoring application’s Acrobat 
PDFMaker appears, 

4. Select the following options before 
converting your file: 
• Acrobat Distiller option 
• Print via Distiller’s Printer 
• Distiller settings CSJ 

5. When you are ready, click on 
Create, 

6. The process starts printing the file to 
Distiller. 

3.2.3 Embedding WordPerfect math fonts 

Adobe Distiller 4.0 or later versions do not allow WordPerfect users to embed 
WordPerfect math fonts because of font licensing restrictions.  Newer versions of these 
WordPerfect fonts are expected to have the font licensing issue corrected. 

If you have a version of the fonts that do not allow Adobe Distiller to embed them, you 
can specify that the print driver for Adobe Distiller send the fonts as outlines.  To 
configure Adobe Distiller to send the fonts as outlines, perform the following steps:  

1. From your Windows desktop, open 
the print driver properties.  Click 
Start -> Settings -> Printers, 

2. From the Printers window, right click 
on the Adobe Distiller driver and 
select Properties, 

3. Click on the Fonts tab, 
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1. From your Windows desktop, open 
the print driver properties.  Click 
Start -> Settings -> Printers, 

2. From the Printers window, right click 
on the Adobe Distiller driver and 
select Properties, 

3. Click on the Fonts tab, 

 

 

 

  

 

4. From the Fonts tab, click Send Fonts 
As....  

5. The Send Fonts As window appears, 
6. From the Send TrueType fonts as 

pull-down menu, change the default 
setting Type 42 to Outlines,  

7. Click OK two times (twice), 

 8. Open Adobe Distiller and choose the 
CSJ Job Options file, 

9. In WordPerfect, choose Adobe 
Distiller as your printer and print your 
file.   

10. A PDF file is generated with sufficient 
font information to reproduce the file, 

11. Check your results by viewing the 
PDF file. 
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WordPerfect 9 (part of WordPerfect Office 2000), has a Publish to PDF function that 
bypasses the need for Adobe Acrobat Distiller or Ghostscript and embeds WordPerfect 
fonts.   

There are some problems with the initial Publish to PDF version in WordPerfect 9, 
which have since been resolved in recent service packs.  However, problems with lines 
and complex graphics remain.  If you experience problems with graphics, then try 
working directly with Adobe Distiller or Ghostscript to create PDF files.  (Refer to the 
instructions above, especially regarding setting TrueType fonts as Outlines to embed font 
information.) 

3.3 Checking the Quality of Your PDF File 

We recommend that you print your newly created PDF file(s) to your printer.  This is the 
best method for you to physically verify the quality and completion of your materials 
before distributing them. 

3.3.1 Common problems 
 
3.3.1.1 Cropped image 

Sometimes while creating PDF files from your Microsoft Windows authoring application, 
a warning appears indicating that your image will not fit on the page.  Determine if you 
need to resize your original file so the image fits inside the margins or you need to 
change the page orientation to portrait. 

3.3.1.2 Improperly displayed symbols 

Sometimes PDF files do not display symbols properly.  Adobe Acrobat creates and 
displays symbols having a character set number, NOT a Unicode number.  In order to 
correctly display symbols in your PDF file, return to the original authoring application 
file and insert the correct symbol by performing the following steps: 

 1. From within your authoring application 
(e.g., Microsoft Word) move to the 
location within the body text of the 
incorrect symbol 

2. Highlight the symbol, 
3. From the Insert menu bar option, select 

the Symbol drop-down option, 

http://www.corel.com/servlet/Satellite?pagename=Corel2/Products/Download&cid=1047022890552&pid=1047022890451
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4. From the Symbol window use the menu of 
symbols drop-down list to locate and 
highlight the symbol you want to add to 
your document, 

5. Look in the status bar at the lower left 
corner of the application screen to verify 
that the symbol has a unique symbol 
character number, 

6. If the character symbol is displayed, click 
Insert to paste the symbol into your 
document at the location of your cursor, 

7. The replacement symbol appears where 
the original symbol was located. 

 

 
3.3.1.3 Low-resolution images 
Sometimes while inspecting your PDF files, you might notice poor quality images inside 
your materials.  If the default resolution does not display your information’s images 
correctly, then you need to regenerate the PDF file at a higher resolution. 

1. From your authoring or word 
processing application select File 
> Print, 

2. Select Acrobat Distiller from 
the list of available printers, 

3. Before performing the normal 
print procedures, raise the 
graphics setting, by clicking on 
Properties and Graphics, 

4. Select a higher Resolution from 
the dropdown list, 

5. Click on Apply > OK, 
6. From the Print window, click 

OK to regenerate the PDF file at 
the higher graphic resolution. 
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To change the resolution for Acrobat 
Distiller, perform the following steps: 

1. From Acrobat Distiller, select 
Settings > Job Options, 

2. From the Job Options window, enter 
a higher number in the Resolution 
field, 

3. Click OK when finished, 
4. Now you can regenerate the PDF file 

using the newly configured Job 
Options setting. 
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4.0 GUIDELINES FOR CREATING PDF FILES 
 

This chapter presents information and guidelines we have found useful while working 
with Adobe Acrobat to produce CSJ manuscripts and publications. 

4.1 Do Not Use Adobe PDFWriter  

If you have Adobe PDFWriter, you should also have Adobe Distiller, which is available 
in the same package.  Use Adobe Distiller, since PDFWriter does not work properly with 
encapsulated PostScript figures and will significantly blur your images.  In addition, 
PDFWriter will not subset fonts at the proper threshold.  

Another frequent, and critical, problem occurs when combining PDFWriter documents 
with other PDF files.  Typically, the fonts do not display properly in the combined file.  

4.2 Always Embed Fonts in the PDF File  

Embedding fonts means including in the PDF file the information necessary to faithfully 
recreate the characters used in your PDF file.  If fonts are not embedded and do not reside 
on the computer where the PDF file is viewed, another font available to the PDF reader 
will be substituted, and PDF viewers/printers may replace your fonts with substitutes.  
This can produce unwanted results for reviewers.  The substitute font may have different 
characteristics or characters (e.g., a bracket in a mathematical equation can be replaced 
by a column of letters).  If you have the full version of Acrobat 4, you can determine how 
others will see your document by turning off local fonts. 

If you are using Adobe Acrobat 4.x, you can automatically embed fonts by downloading 
the CSJ Job Options, then open Adobe Acrobat and select the CSJ Job Options.  This 
automatically embeds fonts when converting files to PDF. 

4.3 Create the PDF File on the Same Computer on Which the 
Original Document Was Created  

It is important to create your PDF file on the same computer where the original document 
was created.  This ensures that the fonts used to create the document exist on the 
computer where the PDF file is being generated, so that the fonts needed for viewing and 
printing the resulting PDF file are available during PDF creation. 

4.4 Testing How Fonts Appear for Others  

It is important to have the fonts you used embedded in the PDF file.  If they are not 
embedded and they do not reside on the computer or printer rendering the file, then 
available fonts might be substituted and cause serious errors in your PDF document.  The 
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results can be that your PDF will look fine on your computer but will look incorrect on 
another computer that does not have your fonts installed. 

To test how your document might appear on other computers, check the results of your 
PDF file with local fonts turned off (if using the full Acrobat 4.0 product) or place the file 
on a different computer and view the PDF file there. Compare a printout from the second 
computer with a printout from the original computer. 

In the full Acrobat 4.x product (but not Acrobat Reader 4.x), you can see how the fonts in 
your PDF file look on a computer system that does not have the fonts installed.   

To specify whether Acrobat should ignore the fonts installed on your system, select View 
-> Use Local Fonts.  (The command has a check mark beside it when Acrobat is using 
the fonts and no check mark when Acrobat is ignoring the fonts.)  

When Use Local Fonts is turned off (that is, it does not have a check mark beside it), 
Acrobat displays the PDF file with substitute fonts for all fonts that are not embedded.  If 
a font cannot be substituted, the text formatted with that font appears as bullets, and 
Acrobat displays an error message.  If the text in your PDF file appears as bullets when 
Use Local Fonts is off, you need to embed the fonts used to format that text.  

 

4.5 Converting Figures to PDF  

By default, Acrobat Distiller and PDFWriter lowers the resolution of your images by 
downsampling.  This can produce blurred images.  The CSJ Job Options file for Acrobat 
Distiller 4.x automatically sets figures to a higher resolution output. 

 

4.6 Generating PostScript Files  
 

4.6.1 Using Microsoft Windows 95 to create PostScript files  
 

1. From your authoring application, open the 
document you want to covert to PostScript, 

2. Select File > Print, 
3. Select Acrobat Distiller from the printer 

list, and click OK, 
4. The Print To File window appears, 
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 5. Enter a pathname and filename for the 
PostScript file, using .ps as a file extension,  

6. Select All Files (*.*) from the Save As 
Type menu, 

7. When ready, click OK. 

Note:  Some applications insist on using a .prn 
extension instead of the .ps extension that you 
designate.  When this happens, after you have 
created the PostScript file, simply rename it 
with a .ps extension to allow Distiller to 
recognize and process the file correctly. 

  

4.6.2 Setting up PSPrinter 8.3.1 with the Acrobat Distiller PPD (Macintosh) 

1. If PSPrinter 8.3.1 is installed, then select Chooser, 
2. Click the PSPrinter icon.  Select any printer (preferably a printer to which you do 

not normally print), 
3. Click Setup,   
4. Navigate to the System Folder: Extensions: Printer Descriptions, 
5. Select Acrobat Distiller (PPD), and click Select, 
6. Close Chooser.  

4.6.3 Creating a PostScript file (Macintosh) 

1. Start your authoring application, and open the document to be printed to a 
PostScript file, 

2. Select Chooser, 
3. Click the PSPrinter icon.  Select the Acrobat Distiller PPD printer option, 
4. Close Chooser, 
5. Return to your authoring application, 
6. Choose File > Print, 
7. Select File as the destination.  If the document is a color document or contains 

grayscale images, select the Color/Grayscale print option.  (If you are using 
PSPrinter, click Options to set the Color/Grayscale Print option.)  

8. Click OK, 
9. In the Save As dialog box, select a path, and enter a name for the PostScript file, 
10. Select the Binary and Level 2 Only buttons.  Selecting these buttons creates the 

smallest and most efficient PostScript file, 
11. Select All But Standard 13 from the Font Inclusion menu.  Any TrueType and 

PostScript fonts used in the original document will be included in the PDF file, 
12. Click Save to create the PostScript file.   
13. Your authoring application returns. 
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